<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://www.altmedicinezone.com/wp-content/cache/minify/b8e4b.css" media="all" />

    <title>Alternative Medicine Zone - Your complete health care guide</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.altmedicinezone.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://www.altmedicinezone.com/wp-content/uploads/2017/03/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Altenative medicine helps you in alternative treatment methods like message therapy, acupuncture, osteopathy, hypnosis, yoga, meditation and many others"/>
<link rel="canonical" href="http://www.altmedicinezone.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Alternative Medicine Zone - Your complete health care guide" />
<meta property="og:description" content="Altenative medicine helps you in alternative treatment methods like message therapy, acupuncture, osteopathy, hypnosis, yoga, meditation and many others" />
<meta property="og:url" content="http://www.altmedicinezone.com/" />
<meta property="og:site_name" content="Alternative Medicine" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Altenative medicine helps you in alternative treatment methods like message therapy, acupuncture, osteopathy, hypnosis, yoga, meditation and many others" />
<meta name="twitter:title" content="Alternative Medicine Zone - Your complete health care guide" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.altmedicinezone.com\/","name":"Alternative Medicine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.altmedicinezone.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alternative Medicine &raquo; Feed" href="http://www.altmedicinezone.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alternative Medicine &raquo; Comments Feed" href="http://www.altmedicinezone.com/comments/feed/" />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Adamina%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700&#038;ver=343b65c4c972f3857d119664d5dcb4df' type='text/css' media='all' />


<script type="text/javascript" src="http://www.altmedicinezone.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='http://www.altmedicinezone.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.altmedicinezone.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.altmedicinezone.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.altmedicinezone.com/' />
<link rel="alternate" type="application/json+oembed" href="http://www.altmedicinezone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.altmedicinezone.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.altmedicinezone.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.altmedicinezone.com%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.altmedicinezone.com/?wordfence_lh=1&hid=D62D3FED0975C9BF1BB720050AE16203');
</script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.altmedicinezone.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.altmedicinezone.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.altmedicinezone.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#00b2c5";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24997627-4', 'altmedicinezone.com');
  ga('send', 'pageview');

</script><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1489571680685{border-radius: 4px !important;}.vc_custom_1489575517096{margin-top: 25px !important;}.vc_custom_1495448472182{margin-top: 25px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="home page-template-default page page-id-10305 httpaltmedicinezone-com global-block-template-4 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/altmedicinezone/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/altmedicinezone/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/altmedicinezone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/altmedicinezone" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-10300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-10300"><a href="http://www.altmedicinezone.com/category/alternative-health/">Alternative Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10445"><a href="http://www.altmedicinezone.com/category/meditation/">Meditation</a></li>
	<li id="menu-item-10432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10432"><a href="http://www.altmedicinezone.com/category/chakras/">Chakras</a></li>
	<li id="menu-item-10450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10450"><a href="http://www.altmedicinezone.com/category/yoga/">Yoga</a></li>
	<li id="menu-item-10449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10449"><a href="http://www.altmedicinezone.com/category/tai-chi/">Tai Chi</a></li>
	<li id="menu-item-10436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10436"><a href="http://www.altmedicinezone.com/category/feng-shui/">Feng Shui</a></li>
</ul>
</li>
<li id="menu-item-10302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10302"><a href="http://www.altmedicinezone.com/category/alternative-medicine/">Alternative Medicine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10440"><a href="http://www.altmedicinezone.com/category/hypnosis/">Hypnosis</a></li>
	<li id="menu-item-10433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10433"><a href="http://www.altmedicinezone.com/category/chinese-medicine/">Chinese Medicine</a></li>
	<li id="menu-item-10435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10435"><a href="http://www.altmedicinezone.com/category/complementary-medicine/">Complementary Medicine</a></li>
	<li id="menu-item-10437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10437"><a href="http://www.altmedicinezone.com/category/holistic-medicine/">Holistic Medicine</a></li>
	<li id="menu-item-10434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10434"><a href="http://www.altmedicinezone.com/category/chiropractic/">Chiropractic</a></li>
</ul>
</li>
<li id="menu-item-10298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10298"><a href="http://www.altmedicinezone.com/category/alternative-treatment/">Alternative Treatment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10427"><a href="http://www.altmedicinezone.com/category/acupressure/">Acupressure</a></li>
	<li id="menu-item-10428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10428"><a href="http://www.altmedicinezone.com/category/acupuncture/">Acupuncture</a></li>
	<li id="menu-item-10429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10429"><a href="http://www.altmedicinezone.com/category/aromatherapy/">AromaTherapy</a></li>
	<li id="menu-item-10430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10430"><a href="http://www.altmedicinezone.com/category/ayurveda/">Ayurveda</a></li>
	<li id="menu-item-10442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10442"><a href="http://www.altmedicinezone.com/category/kinesiology/">Kinesiology</a></li>
	<li id="menu-item-10447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10447"><a href="http://www.altmedicinezone.com/category/reflexology/">Reflexology</a></li>
	<li id="menu-item-10441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10441"><a href="http://www.altmedicinezone.com/category/iridology/">Iridology</a></li>
	<li id="menu-item-10438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10438"><a href="http://www.altmedicinezone.com/category/homeopathy/">Homeopathy</a></li>
	<li id="menu-item-10448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10448"><a href="http://www.altmedicinezone.com/category/reiki/">Reiki</a></li>
	<li id="menu-item-10431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10431"><a href="http://www.altmedicinezone.com/category/biofeedback/">Biofeedback</a></li>
	<li id="menu-item-10444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10444"><a href="http://www.altmedicinezone.com/category/massage-therapy/">Massage Therapy</a></li>
</ul>
</li>
<li id="menu-item-10384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10384"><a href="http://www.altmedicinezone.com/category/natural-remedies/">Natural Remedies</a></li>
<li id="menu-item-10385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10385"><a href="http://www.altmedicinezone.com/category/herbal-medicine/">Herbal Medicine</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.altmedicinezone.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-10309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-10305 current_page_item menu-item-first td-menu-item td-normal-menu menu-item-10309"><a href="http://www.altmedicinezone.com/">Home</a></li>
<li id="menu-item-10310" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10310"><a href="http://www.altmedicinezone.com/contact/">Contact</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/altmedicinezone/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.flickr.com/photos/altmedicinezone/" title="Flickr">
                <i class="td-icon-font td-icon-flickr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/altmedicinezone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/altmedicinezone" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                <h1 class="td-logo">        <a class="td-main-logo" href="http://www.altmedicinezone.com/">
            <img class="td-retina-data" data-retina="http://www.altmedicinezone.com/wp-content/uploads/2017/03/logo.png" src="http://www.altmedicinezone.com/wp-content/uploads/2017/03/logo.png" alt="Alt Medicine Zone" title="Alt Medicine Zone"/>
            <span class="td-visual-hidden">Alternative Medicine</span>
        </a>
    </h1>            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.altmedicinezone.com/">
			<img src="http://www.altmedicinezone.com/wp-content/uploads/2017/03/logo_white.png" alt="Alt Medicine Zone" title="Alt Medicine Zone"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.altmedicinezone.com/">
			<img class="td-retina-data" data-retina="http://www.altmedicinezone.com/wp-content/uploads/2017/03/logo.png" src="http://www.altmedicinezone.com/wp-content/uploads/2017/03/logo.png" alt="Alt Medicine Zone" title="Alt Medicine Zone"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10300"><a href="http://www.altmedicinezone.com/category/alternative-health/">Alternative Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10445"><a href="http://www.altmedicinezone.com/category/meditation/">Meditation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10432"><a href="http://www.altmedicinezone.com/category/chakras/">Chakras</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10450"><a href="http://www.altmedicinezone.com/category/yoga/">Yoga</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10449"><a href="http://www.altmedicinezone.com/category/tai-chi/">Tai Chi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10436"><a href="http://www.altmedicinezone.com/category/feng-shui/">Feng Shui</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10302"><a href="http://www.altmedicinezone.com/category/alternative-medicine/">Alternative Medicine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10440"><a href="http://www.altmedicinezone.com/category/hypnosis/">Hypnosis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10433"><a href="http://www.altmedicinezone.com/category/chinese-medicine/">Chinese Medicine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10435"><a href="http://www.altmedicinezone.com/category/complementary-medicine/">Complementary Medicine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10437"><a href="http://www.altmedicinezone.com/category/holistic-medicine/">Holistic Medicine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10434"><a href="http://www.altmedicinezone.com/category/chiropractic/">Chiropractic</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10298"><a href="http://www.altmedicinezone.com/category/alternative-treatment/">Alternative Treatment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10427"><a href="http://www.altmedicinezone.com/category/acupressure/">Acupressure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10428"><a href="http://www.altmedicinezone.com/category/acupuncture/">Acupuncture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10429"><a href="http://www.altmedicinezone.com/category/aromatherapy/">AromaTherapy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10430"><a href="http://www.altmedicinezone.com/category/ayurveda/">Ayurveda</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10442"><a href="http://www.altmedicinezone.com/category/kinesiology/">Kinesiology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10447"><a href="http://www.altmedicinezone.com/category/reflexology/">Reflexology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10441"><a href="http://www.altmedicinezone.com/category/iridology/">Iridology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10438"><a href="http://www.altmedicinezone.com/category/homeopathy/">Homeopathy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10448"><a href="http://www.altmedicinezone.com/category/reiki/">Reiki</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10431"><a href="http://www.altmedicinezone.com/category/biofeedback/">Biofeedback</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10444"><a href="http://www.altmedicinezone.com/category/massage-therapy/">Massage Therapy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10384"><a href="http://www.altmedicinezone.com/category/natural-remedies/">Natural Remedies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-10385"><a href="http://www.altmedicinezone.com/category/herbal-medicine/">Herbal Medicine</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.altmedicinezone.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div>        
            <div class="td-main-content-wrap td-main-page-wrap">
                <div class="td-container tdc-content-wrap">
                    <div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_big_grid_6 vc_custom_1489571680685 td_uid_2_5e63e64f1d5af_rand td-grid-style-1 td-hover-1 td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_2_5e63e64f1d5af" ><div id=td_uid_2_5e63e64f1d5af class="td_block_inner"><div class="td-big-grid-wrapper">
        <div class="td_module_mx5 td-animation-stack td-big-grid-post-0 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/features/why-you-want-the-best-travel-medicine-available/" rel="bookmark" title="Why You Want the Best Travel Medicine Available"><img width="534" height="356" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2019/09/Medication.jpg" alt="Medication" title="Why You Want the Best Travel Medicine Available"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/features/why-you-want-the-best-travel-medicine-available/" rel="bookmark" title="Why You Want the Best Travel Medicine Available">Why You Want the Best Travel Medicine Available</a></h3>                    </div>
                    <div class="td-module-meta-info">                    
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T13:43:34+00:00" >September 27, 2019</time></span>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx5 td-animation-stack td-big-grid-post-1 td-big-grid-post td-big-thumb">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/8-ways-to-fight-allergies-naturally/" rel="bookmark" title="8 Ways to Fight Allergies Naturally and Without Drugs"><img width="534" height="462" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2011/09/alergies-534x462.jpg" alt="alergies" title="8 Ways to Fight Allergies Naturally and Without Drugs"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/8-ways-to-fight-allergies-naturally/" rel="bookmark" title="8 Ways to Fight Allergies Naturally and Without Drugs">8 Ways to Fight Allergies Naturally and Without Drugs</a></h3>                    </div>
                    <div class="td-module-meta-info">                    
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-29T13:14:43+00:00" >April 29, 2017</time></span>                    </div>
                </div>
            </div>

        </div>

        <div class="td-big-grid-scroll">
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-2 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/fighting-depression-naturally/" rel="bookmark" title="9 Best Cures for Fighting Depression Naturally"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="depression" title="9 Best Cures for Fighting Depression Naturally"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/fighting-depression-naturally/" rel="bookmark" title="9 Best Cures for Fighting Depression Naturally">9 Best Cures for Fighting Depression Naturally</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-3 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/herbal-medicine/natural-herbal-remedies/" rel="bookmark" title="The 14 Best Natural Herbal Remedies"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2011/06/herbal-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2011/06/herbal-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2011/06/herbal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="herbal spices" title="The 14 Best Natural Herbal Remedies"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/herbal-medicine/natural-herbal-remedies/" rel="bookmark" title="The 14 Best Natural Herbal Remedies">The 14 Best Natural Herbal Remedies</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-4 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/7-naturopathy-remedies-for-treating-acne/" rel="bookmark" title="7 Home Remedies For Preventing &#038; Treating Acne!"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2010/11/acne-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2010/11/acne-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2010/11/acne-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="acne" title="7 Home Remedies For Preventing &#038; Treating Acne!"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/7-naturopathy-remedies-for-treating-acne/" rel="bookmark" title="7 Home Remedies For Preventing &#038; Treating Acne!">7 Home Remedies For Preventing &#038; Treating Acne!</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-5 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-medicine/8-benefits-of-fish-oils/" rel="bookmark" title="8 Benefits of Consuming Fish Oils"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2010/10/fishoil-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2010/10/fishoil-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2010/10/fishoil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="fishoil" title="8 Benefits of Consuming Fish Oils"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-medicine/8-benefits-of-fish-oils/" rel="bookmark" title="8 Benefits of Consuming Fish Oils">8 Benefits of Consuming Fish Oils</a></h3>                    </div>
                </div>
            </div>

        </div>

        
        <div class="td_module_mx13 td-animation-stack td-big-grid-post-6 td-big-grid-post td-tiny-thumb">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/7-picturesque-healing-spices-you-should-have-in-your-pantry/" rel="bookmark" title="7 Picturesque Healing Spices You Should Have in Your Pantry"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2010/03/healing_spices-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2010/03/healing_spices-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2010/03/healing_spices-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="healing_spices" title="7 Picturesque Healing Spices You Should Have in Your Pantry"/></a></div>            <div class="td-meta-info-container">
                <div class="td-meta-align">
                    <div class="td-big-grid-meta">
                                                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/7-picturesque-healing-spices-you-should-have-in-your-pantry/" rel="bookmark" title="7 Picturesque Healing Spices You Should Have in Your Pantry">7 Picturesque Healing Spices You Should Have in Your Pantry</a></h3>                    </div>
                </div>
            </div>

        </div>

        </div></div><div class="clearfix"></div></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 td_uid_3_5e63e64f28889_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_3_5e63e64f28889" >
<style scoped>
.td_uid_3_5e63e64f28889_rand .td_module_wrap:hover .entry-title a,
            .td_uid_3_5e63e64f28889_rand .td-pulldown-filter-link:hover,
            .td_uid_3_5e63e64f28889_rand .td-subcat-item a:hover,
            .td_uid_3_5e63e64f28889_rand .td-cur-simple-item,
            .td_uid_3_5e63e64f28889_rand .td_quote_on_blocks,
            .td_uid_3_5e63e64f28889_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_3_5e63e64f28889_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_3_5e63e64f28889_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_3_5e63e64f28889_rand .td-instagram-user a,
            .td_uid_3_5e63e64f28889_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_3_5e63e64f28889_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0079bf !important;
            }

            .td_uid_3_5e63e64f28889_rand .td-next-prev-wrap a:hover,
            .td_uid_3_5e63e64f28889_rand .td-load-more-wrap a:hover {
                background-color: #0079bf !important;
                border-color: #0079bf !important;
            }

            .td_uid_3_5e63e64f28889_rand .td-block-title > *:before {
                border-color: #0079bf transparent transparent transparent !important;
            }


            .td_uid_3_5e63e64f28889_rand .td-trending-now-title,
            .td_uid_3_5e63e64f28889_rand .td-read-more a,
            .td_uid_3_5e63e64f28889_rand .td-weather-information:before,
            .td_uid_3_5e63e64f28889_rand .td-weather-week:before,
            .td_uid_3_5e63e64f28889_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_3_5e63e64f28889_rand .td-post-category,
            .td_uid_3_5e63e64f28889_rand .td-post-category:hover,
            .td_uid_3_5e63e64f28889_rand .td-subcat-dropdown ul:after,
            .td_uid_3_5e63e64f28889_rand .td-block-title > * {
                background-color: #0079bf !important;
            }
</style><script>var block_td_uid_3_5e63e64f28889 = new tdBlock();
block_td_uid_3_5e63e64f28889.id = "td_uid_3_5e63e64f28889";
block_td_uid_3_5e63e64f28889.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#0079bf","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e63e64f28889_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e63e64f28889_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5e63e64f28889.td_column_number = "2";
block_td_uid_3_5e63e64f28889.block_type = "td_block_1";
block_td_uid_3_5e63e64f28889.post_count = "5";
block_td_uid_3_5e63e64f28889.found_posts = "1577";
block_td_uid_3_5e63e64f28889.header_color = "#0079bf";
block_td_uid_3_5e63e64f28889.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e63e64f28889.max_num_pages = "316";
tdBlocksArray.push(block_td_uid_3_5e63e64f28889);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Posts</span></h4></div><div id=td_uid_3_5e63e64f28889 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/features/why-you-want-the-best-travel-medicine-available/" rel="bookmark" title="Why You Want the Best Travel Medicine Available"><img width="324" height="216" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2019/09/Medication.jpg" alt="Medication" title="Why You Want the Best Travel Medicine Available"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/features/why-you-want-the-best-travel-medicine-available/" rel="bookmark" title="Why You Want the Best Travel Medicine Available">Why You Want the Best Travel Medicine Available</a></h3>
            <div class="td-module-meta-info">
              <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-27T13:43:34+00:00" >September 27, 2019</time></span>             </div>

            <div class="td-excerpt">
                Traditional medicine remains with us, though its modern forms are easy to overlook. For example, quinine was the default treatment for malaria for centuries,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-health/lose-weight-in-2019-with-positive-thinking/" rel="bookmark" title="Lose Weight In 2019 With Positive Thinking"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/11/Diet-with-positive-thinking-100x70.jpeg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/11/Diet-with-positive-thinking-100x70.jpeg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/11/Diet-with-positive-thinking-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Diet with positive thinking" title="Lose Weight In 2019 With Positive Thinking"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-health/lose-weight-in-2019-with-positive-thinking/" rel="bookmark" title="Lose Weight In 2019 With Positive Thinking">Lose Weight In 2019 With Positive Thinking</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T12:48:29+00:00" >November 27, 2018</time></span>            
            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-health/tips-for-improving-running-endurance/" rel="bookmark" title="Top 3 Tips For Improving Running Endurance"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/10/running-training-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/10/running-training-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/10/running-training-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="running training" title="Top 3 Tips For Improving Running Endurance"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-health/tips-for-improving-running-endurance/" rel="bookmark" title="Top 3 Tips For Improving Running Endurance">Top 3 Tips For Improving Running Endurance</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-22T20:00:51+00:00" >October 22, 2018</time></span>            
            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-medicine/health-benefits-raw-onions-thatll-amaze/" rel="bookmark" title="Health Benefits of Raw Onions That’ll Amaze You"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/03/Health-Benefits-of-Raw-Onions-That’ll-Amaze-You-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/03/Health-Benefits-of-Raw-Onions-That’ll-Amaze-You-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/03/Health-Benefits-of-Raw-Onions-That’ll-Amaze-You-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Health Benefits of Raw Onions That’ll Amaze You" title="Health Benefits of Raw Onions That’ll Amaze You"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-medicine/health-benefits-raw-onions-thatll-amaze/" rel="bookmark" title="Health Benefits of Raw Onions That’ll Amaze You">Health Benefits of Raw Onions That’ll Amaze You</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-22T19:22:22+00:00" >October 22, 2018</time></span>            
            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/ayurvedic-tips-healthy-weight-gain/" rel="bookmark" title="Ayurvedic Tips for Healthy Weight Gain"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/03/Ayurvedic-Tips-for-Healthy-Weight-Gain-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/03/Ayurvedic-Tips-for-Healthy-Weight-Gain-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/03/Ayurvedic-Tips-for-Healthy-Weight-Gain-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ayurvedic Tips for Healthy Weight Gain" title="Ayurvedic Tips for Healthy Weight Gain"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/ayurvedic-tips-healthy-weight-gain/" rel="bookmark" title="Ayurvedic Tips for Healthy Weight Gain">Ayurvedic Tips for Healthy Weight Gain</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-13T18:57:52+00:00" >September 13, 2018</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_3_5e63e64f28889" data-td_block_id="td_uid_3_5e63e64f28889">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_dashed vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text  wpb_animate_when_almost_visible wpb_slideInLeft slideInLeft wpb_animate_when_almost_visible wpb_slideInLeft slideInLeft"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="td_block_wrap td_block_15 vc_custom_1489575517096 td_uid_4_5e63e64f37ed7_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_4_5e63e64f37ed7" >
<style scoped>
.td_uid_4_5e63e64f37ed7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_4_5e63e64f37ed7_rand .td-pulldown-filter-link:hover,
            .td_uid_4_5e63e64f37ed7_rand .td-subcat-item a:hover,
            .td_uid_4_5e63e64f37ed7_rand .td-cur-simple-item,
            .td_uid_4_5e63e64f37ed7_rand .td_quote_on_blocks,
            .td_uid_4_5e63e64f37ed7_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_4_5e63e64f37ed7_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_4_5e63e64f37ed7_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_4_5e63e64f37ed7_rand .td-instagram-user a,
            .td_uid_4_5e63e64f37ed7_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_4_5e63e64f37ed7_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #852896 !important;
            }

            .td_uid_4_5e63e64f37ed7_rand .td-next-prev-wrap a:hover,
            .td_uid_4_5e63e64f37ed7_rand .td-load-more-wrap a:hover {
                background-color: #852896 !important;
                border-color: #852896 !important;
            }

            .td_uid_4_5e63e64f37ed7_rand .td-block-title > *:before {
                border-color: #852896 transparent transparent transparent !important;
            }


            .td_uid_4_5e63e64f37ed7_rand .td-trending-now-title,
            .td_uid_4_5e63e64f37ed7_rand .td-read-more a,
            .td_uid_4_5e63e64f37ed7_rand .td-weather-information:before,
            .td_uid_4_5e63e64f37ed7_rand .td-weather-week:before,
            .td_uid_4_5e63e64f37ed7_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_4_5e63e64f37ed7_rand .td-post-category,
            .td_uid_4_5e63e64f37ed7_rand .td-post-category:hover,
            .td_uid_4_5e63e64f37ed7_rand .td-subcat-dropdown ul:after,
            .td_uid_4_5e63e64f37ed7_rand .td-block-title > * {
                background-color: #852896 !important;
            }
</style><script>var block_td_uid_4_5e63e64f37ed7 = new tdBlock();
block_td_uid_4_5e63e64f37ed7.id = "td_uid_4_5e63e64f37ed7";
block_td_uid_4_5e63e64f37ed7.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"16","category_ids":"","custom_title":"Alternative Treatment","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#852896","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5e63e64f37ed7_rand","el_class":"","offset":"","css":".vc_custom_1489575517096{margin-top: 25px !important;}","tdc_css":"","tdc_css_class":"td_uid_4_5e63e64f37ed7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5e63e64f37ed7.td_column_number = "2";
block_td_uid_4_5e63e64f37ed7.block_type = "td_block_15";
block_td_uid_4_5e63e64f37ed7.post_count = "6";
block_td_uid_4_5e63e64f37ed7.found_posts = "199";
block_td_uid_4_5e63e64f37ed7.header_color = "#852896";
block_td_uid_4_5e63e64f37ed7.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e63e64f37ed7.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_4_5e63e64f37ed7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Alternative Treatment</span></h4></div><div id=td_uid_4_5e63e64f37ed7 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/costs-of-curing-back-pain/" rel="bookmark" title="The Costs of Curing Back Pain"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/07/Surgical-equipment-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/07/Surgical-equipment-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2018/07/Surgical-equipment-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Surgical equipment" title="The Costs of Curing Back Pain"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/costs-of-curing-back-pain/" rel="bookmark" title="The Costs of Curing Back Pain">The Costs of Curing Back Pain</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/pain-management-solutions-before-arthritis-surgery/" rel="bookmark" title="Pain Management Solutions to Try Before Considering Surgery for Arthritis"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/07/massage-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/07/massage-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2018/07/massage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="massage" title="Pain Management Solutions to Try Before Considering Surgery for Arthritis"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/pain-management-solutions-before-arthritis-surgery/" rel="bookmark" title="Pain Management Solutions to Try Before Considering Surgery for Arthritis">Pain Management Solutions to Try Before Considering Surgery for Arthritis</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/home-remedies-sleep-walking/" rel="bookmark" title="5 Home Remedies for Sleep Walking"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/02/5-Home-Remedies-for-Sleep-Walking-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/02/5-Home-Remedies-for-Sleep-Walking-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2018/02/5-Home-Remedies-for-Sleep-Walking-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="5 Home Remedies for Sleep Walking" title="5 Home Remedies for Sleep Walking"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/home-remedies-sleep-walking/" rel="bookmark" title="5 Home Remedies for Sleep Walking">5 Home Remedies for Sleep Walking</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/simple-yoga-exercises-neck-pain/" rel="bookmark" title="Simple Yoga exercises for Neck Pain"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/02/Simple-Yoga-exercises-for-Neck-Pain-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/02/Simple-Yoga-exercises-for-Neck-Pain-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2018/02/Simple-Yoga-exercises-for-Neck-Pain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Simple Yoga exercises for Neck Pain" title="Simple Yoga exercises for Neck Pain"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/simple-yoga-exercises-neck-pain/" rel="bookmark" title="Simple Yoga exercises for Neck Pain">Simple Yoga exercises for Neck Pain</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/questions-noninvasive-prenatal-genetic-testing/" rel="bookmark" title="Commonly Asked Questions About Noninvasive Prenatal Genetic Testing"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2017/09/Commonly-Asked-Questions-About-Noninvasive-Prenatal-Genetic-Testing-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2017/09/Commonly-Asked-Questions-About-Noninvasive-Prenatal-Genetic-Testing-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2017/09/Commonly-Asked-Questions-About-Noninvasive-Prenatal-Genetic-Testing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Commonly Asked Questions About Noninvasive Prenatal Genetic Testing" title="Commonly Asked Questions About Noninvasive Prenatal Genetic Testing"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/questions-noninvasive-prenatal-genetic-testing/" rel="bookmark" title="Commonly Asked Questions About Noninvasive Prenatal Genetic Testing">Commonly Asked Questions About Noninvasive Prenatal Genetic Testing</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/fighting-depression-naturally/" rel="bookmark" title="9 Best Cures for Fighting Depression Naturally"><img width="218" height="150" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-218x150.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-218x150.jpg 218w, http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="depression" title="9 Best Cures for Fighting Depression Naturally"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/fighting-depression-naturally/" rel="bookmark" title="9 Best Cures for Fighting Depression Naturally">9 Best Cures for Fighting Depression Naturally</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e63e64f37ed7" data-td_block_id="td_uid_4_5e63e64f37ed7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e63e64f37ed7" data-td_block_id="td_uid_4_5e63e64f37ed7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> - Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> - Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> - Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> - Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_dashed vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text  wpb_animate_when_almost_visible wpb_slideInRight slideInRight wpb_animate_when_almost_visible wpb_slideInRight slideInRight"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="td_block_wrap td_block_2 vc_custom_1495448472182 td_uid_6_5e63e64f41e64_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_6_5e63e64f41e64" >
<style scoped>
.td_uid_6_5e63e64f41e64_rand .td_module_wrap:hover .entry-title a,
            .td_uid_6_5e63e64f41e64_rand .td-pulldown-filter-link:hover,
            .td_uid_6_5e63e64f41e64_rand .td-subcat-item a:hover,
            .td_uid_6_5e63e64f41e64_rand .td-cur-simple-item,
            .td_uid_6_5e63e64f41e64_rand .td_quote_on_blocks,
            .td_uid_6_5e63e64f41e64_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_6_5e63e64f41e64_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_6_5e63e64f41e64_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_6_5e63e64f41e64_rand .td-instagram-user a,
            .td_uid_6_5e63e64f41e64_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_6_5e63e64f41e64_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ba2a51 !important;
            }

            .td_uid_6_5e63e64f41e64_rand .td-next-prev-wrap a:hover,
            .td_uid_6_5e63e64f41e64_rand .td-load-more-wrap a:hover {
                background-color: #ba2a51 !important;
                border-color: #ba2a51 !important;
            }

            .td_uid_6_5e63e64f41e64_rand .td-block-title > *:before {
                border-color: #ba2a51 transparent transparent transparent !important;
            }


            .td_uid_6_5e63e64f41e64_rand .td-trending-now-title,
            .td_uid_6_5e63e64f41e64_rand .td-read-more a,
            .td_uid_6_5e63e64f41e64_rand .td-weather-information:before,
            .td_uid_6_5e63e64f41e64_rand .td-weather-week:before,
            .td_uid_6_5e63e64f41e64_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_6_5e63e64f41e64_rand .td-post-category,
            .td_uid_6_5e63e64f41e64_rand .td-post-category:hover,
            .td_uid_6_5e63e64f41e64_rand .td-subcat-dropdown ul:after,
            .td_uid_6_5e63e64f41e64_rand .td-block-title > * {
                background-color: #ba2a51 !important;
            }
</style><script>var block_td_uid_6_5e63e64f41e64 = new tdBlock();
block_td_uid_6_5e63e64f41e64.id = "td_uid_6_5e63e64f41e64";
block_td_uid_6_5e63e64f41e64.atts = '{"limit":5,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#ba2a51","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5e63e64f41e64_rand","el_class":"","offset":"","css":".vc_custom_1495448472182{margin-top: 25px !important;}","tdc_css":"","tdc_css_class":"td_uid_6_5e63e64f41e64_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5e63e64f41e64.td_column_number = "1";
block_td_uid_6_5e63e64f41e64.block_type = "td_block_2";
block_td_uid_6_5e63e64f41e64.post_count = "5";
block_td_uid_6_5e63e64f41e64.found_posts = "173";
block_td_uid_6_5e63e64f41e64.header_color = "#ba2a51";
block_td_uid_6_5e63e64f41e64.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e63e64f41e64.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_6_5e63e64f41e64);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_6_5e63e64f41e64 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/fighting-depression-naturally/" rel="bookmark" title="9 Best Cures for Fighting Depression Naturally"><img width="324" height="160" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-324x160.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-324x160.jpg 324w, http://www.altmedicinezone.com/wp-content/uploads/2011/11/depression-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="depression" title="9 Best Cures for Fighting Depression Naturally"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/fighting-depression-naturally/" rel="bookmark" title="9 Best Cures for Fighting Depression Naturally">9 Best Cures for Fighting Depression Naturally</a></h3>

            <div class="td-module-meta-info">
               
                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-17T09:22:51+00:00" >April 17, 2017</time></span>          
            </div>


            <div class="td-excerpt">
                

-- Reduce your dependence on medications with these natural depression treatments

If you’ve struggled with depression for any length of time, you know how debilitating...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/herbal-medicine/herbal-teas-better-sleep/" rel="bookmark" title="7 Herbal Teas for Better sleep"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2017/07/7-Herbal-Teas-for-Better-Sleep-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2017/07/7-Herbal-Teas-for-Better-Sleep-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2017/07/7-Herbal-Teas-for-Better-Sleep-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="7 Herbal Teas for Better Sleep" title="7 Herbal Teas for Better sleep"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/herbal-medicine/herbal-teas-better-sleep/" rel="bookmark" title="7 Herbal Teas for Better sleep">7 Herbal Teas for Better sleep</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-23T17:42:08+00:00" >June 23, 2017</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/holistic-medicine/holistic-approach-to-prevent-recurrent-yeast-infections/" rel="bookmark" title="Holistic Approach to Prevent Recurrent Yeast Infections"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/holistic-medicine/holistic-approach-to-prevent-recurrent-yeast-infections/" rel="bookmark" title="Holistic Approach to Prevent Recurrent Yeast Infections">Holistic Approach to Prevent Recurrent Yeast Infections</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2008-12-25T19:00:44+00:00" >December 25, 2008</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/home-remedies-poison-sumac/" rel="bookmark" title="Home Remedies For Poison Sumac"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2017/12/Home-Remedies-For-Poison-Sumac-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2017/12/Home-Remedies-For-Poison-Sumac-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2017/12/Home-Remedies-For-Poison-Sumac-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Home Remedies For Poison Sumac" title="Home Remedies For Poison Sumac"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/home-remedies-poison-sumac/" rel="bookmark" title="Home Remedies For Poison Sumac">Home Remedies For Poison Sumac</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-05T12:44:18+00:00" >December 5, 2017</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-treatment/what-is-copd/" rel="bookmark" title="What Is COPD and What Can Be Done About It?"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-treatment/what-is-copd/" rel="bookmark" title="What Is COPD and What Can Be Done About It?">What Is COPD and What Can Be Done About It?</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-01-13T10:26:13+00:00" >January 13, 2013</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5e63e64f41e64" data-td_block_id="td_uid_6_5e63e64f41e64"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5e63e64f41e64" data-td_block_id="td_uid_6_5e63e64f41e64"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_dashed vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text  wpb_animate_when_almost_visible wpb_appear appear wpb_animate_when_almost_visible wpb_appear appear"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_1 td_uid_8_5e63e64f4bdcf_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_8_5e63e64f4bdcf" >
<style scoped>
.td_uid_8_5e63e64f4bdcf_rand .td_module_wrap:hover .entry-title a,
            .td_uid_8_5e63e64f4bdcf_rand .td-pulldown-filter-link:hover,
            .td_uid_8_5e63e64f4bdcf_rand .td-subcat-item a:hover,
            .td_uid_8_5e63e64f4bdcf_rand .td-cur-simple-item,
            .td_uid_8_5e63e64f4bdcf_rand .td_quote_on_blocks,
            .td_uid_8_5e63e64f4bdcf_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_8_5e63e64f4bdcf_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_8_5e63e64f4bdcf_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_8_5e63e64f4bdcf_rand .td-instagram-user a,
            .td_uid_8_5e63e64f4bdcf_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_8_5e63e64f4bdcf_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #1e73be !important;
            }

            .td_uid_8_5e63e64f4bdcf_rand .td-next-prev-wrap a:hover,
            .td_uid_8_5e63e64f4bdcf_rand .td-load-more-wrap a:hover {
                background-color: #1e73be !important;
                border-color: #1e73be !important;
            }

            .td_uid_8_5e63e64f4bdcf_rand .td-block-title > *:before {
                border-color: #1e73be transparent transparent transparent !important;
            }


            .td_uid_8_5e63e64f4bdcf_rand .td-trending-now-title,
            .td_uid_8_5e63e64f4bdcf_rand .td-read-more a,
            .td_uid_8_5e63e64f4bdcf_rand .td-weather-information:before,
            .td_uid_8_5e63e64f4bdcf_rand .td-weather-week:before,
            .td_uid_8_5e63e64f4bdcf_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_8_5e63e64f4bdcf_rand .td-post-category,
            .td_uid_8_5e63e64f4bdcf_rand .td-post-category:hover,
            .td_uid_8_5e63e64f4bdcf_rand .td-subcat-dropdown ul:after,
            .td_uid_8_5e63e64f4bdcf_rand .td-block-title > * {
                background-color: #1e73be !important;
            }
</style><script>var block_td_uid_8_5e63e64f4bdcf = new tdBlock();
block_td_uid_8_5e63e64f4bdcf.id = "td_uid_8_5e63e64f4bdcf";
block_td_uid_8_5e63e64f4bdcf.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"Alternative Health","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#1e73be","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5e63e64f4bdcf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e63e64f4bdcf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e63e64f4bdcf.td_column_number = "2";
block_td_uid_8_5e63e64f4bdcf.block_type = "td_block_1";
block_td_uid_8_5e63e64f4bdcf.post_count = "5";
block_td_uid_8_5e63e64f4bdcf.found_posts = "173";
block_td_uid_8_5e63e64f4bdcf.header_color = "#1e73be";
block_td_uid_8_5e63e64f4bdcf.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e63e64f4bdcf.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_8_5e63e64f4bdcf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Alternative Health</span></h4></div><div id=td_uid_8_5e63e64f4bdcf class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-health/lose-weight-in-2019-with-positive-thinking/" rel="bookmark" title="Lose Weight In 2019 With Positive Thinking"><img width="324" height="235" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/11/Diet-with-positive-thinking-324x235.jpeg" alt="Diet with positive thinking" title="Lose Weight In 2019 With Positive Thinking"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-health/lose-weight-in-2019-with-positive-thinking/" rel="bookmark" title="Lose Weight In 2019 With Positive Thinking">Lose Weight In 2019 With Positive Thinking</a></h3>
            <div class="td-module-meta-info">
              <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T12:48:29+00:00" >November 27, 2018</time></span>             </div>

            <div class="td-excerpt">
                How to Retrain your Brain and Think yourself Thin
Dieting doesn’t have to be difficult. The power of positive thinking can help you to make...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-health/tips-for-improving-running-endurance/" rel="bookmark" title="Top 3 Tips For Improving Running Endurance"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/10/running-training-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/10/running-training-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/10/running-training-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="running training" title="Top 3 Tips For Improving Running Endurance"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-health/tips-for-improving-running-endurance/" rel="bookmark" title="Top 3 Tips For Improving Running Endurance">Top 3 Tips For Improving Running Endurance</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-22T20:00:51+00:00" >October 22, 2018</time></span>            
            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-health/symptoms-borderline-personality/" rel="bookmark" title="5 Symptoms of Borderline Personality"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/03/5-Symptoms-of-Borderline-Personality-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/03/5-Symptoms-of-Borderline-Personality-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/03/5-Symptoms-of-Borderline-Personality-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="5 Symptoms of Borderline Personality" title="5 Symptoms of Borderline Personality"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-health/symptoms-borderline-personality/" rel="bookmark" title="5 Symptoms of Borderline Personality">5 Symptoms of Borderline Personality</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-17T18:07:28+00:00" >August 17, 2018</time></span>            
            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-health/causes-of-bad-breath/" rel="bookmark" title="5 Causes of Bad Breath"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/08/bad-breath-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/08/bad-breath-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/08/bad-breath-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="bad breath" title="5 Causes of Bad Breath"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-health/causes-of-bad-breath/" rel="bookmark" title="5 Causes of Bad Breath">5 Causes of Bad Breath</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-06T19:26:55+00:00" >August 6, 2018</time></span>            
            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-health/types-therapy-can-benefit/" rel="bookmark" title="4 Types of Therapy and How You Can Benefit from Them"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/04/4-Types-of-Therapy-and-How-You-Can-Benefit-from-Them-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/04/4-Types-of-Therapy-and-How-You-Can-Benefit-from-Them-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/04/4-Types-of-Therapy-and-How-You-Can-Benefit-from-Them-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="4 Types of Therapy and How You Can Benefit from Them" title="4 Types of Therapy and How You Can Benefit from Them"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-health/types-therapy-can-benefit/" rel="bookmark" title="4 Types of Therapy and How You Can Benefit from Them">4 Types of Therapy and How You Can Benefit from Them</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-24T14:23:44+00:00" >April 24, 2018</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e63e64f4bdcf" data-td_block_id="td_uid_8_5e63e64f4bdcf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e63e64f4bdcf" data-td_block_id="td_uid_8_5e63e64f4bdcf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_9_5e63e64f55aff_rand td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_9_5e63e64f55aff" >
<style scoped>
.td_uid_9_5e63e64f55aff_rand .td_module_wrap:hover .entry-title a,
            .td_uid_9_5e63e64f55aff_rand .td-pulldown-filter-link:hover,
            .td_uid_9_5e63e64f55aff_rand .td-subcat-item a:hover,
            .td_uid_9_5e63e64f55aff_rand .td-cur-simple-item,
            .td_uid_9_5e63e64f55aff_rand .td_quote_on_blocks,
            .td_uid_9_5e63e64f55aff_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_9_5e63e64f55aff_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_9_5e63e64f55aff_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_9_5e63e64f55aff_rand .td-instagram-user a,
            .td_uid_9_5e63e64f55aff_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_9_5e63e64f55aff_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #03737f !important;
            }

            .td_uid_9_5e63e64f55aff_rand .td-next-prev-wrap a:hover,
            .td_uid_9_5e63e64f55aff_rand .td-load-more-wrap a:hover {
                background-color: #03737f !important;
                border-color: #03737f !important;
            }

            .td_uid_9_5e63e64f55aff_rand .td-block-title > *:before {
                border-color: #03737f transparent transparent transparent !important;
            }


            .td_uid_9_5e63e64f55aff_rand .td-trending-now-title,
            .td_uid_9_5e63e64f55aff_rand .td-read-more a,
            .td_uid_9_5e63e64f55aff_rand .td-weather-information:before,
            .td_uid_9_5e63e64f55aff_rand .td-weather-week:before,
            .td_uid_9_5e63e64f55aff_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_9_5e63e64f55aff_rand .td-post-category,
            .td_uid_9_5e63e64f55aff_rand .td-post-category:hover,
            .td_uid_9_5e63e64f55aff_rand .td-subcat-dropdown ul:after,
            .td_uid_9_5e63e64f55aff_rand .td-block-title > * {
                background-color: #03737f !important;
            }
</style><script>var block_td_uid_9_5e63e64f55aff = new tdBlock();
block_td_uid_9_5e63e64f55aff.id = "td_uid_9_5e63e64f55aff";
block_td_uid_9_5e63e64f55aff.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"27","category_ids":"","custom_title":"Alternative Medicine","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#03737f","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5e63e64f55aff_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e63e64f55aff_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5e63e64f55aff.td_column_number = "1";
block_td_uid_9_5e63e64f55aff.block_type = "td_block_7";
block_td_uid_9_5e63e64f55aff.post_count = "4";
block_td_uid_9_5e63e64f55aff.found_posts = "123";
block_td_uid_9_5e63e64f55aff.header_color = "#03737f";
block_td_uid_9_5e63e64f55aff.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e63e64f55aff.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_9_5e63e64f55aff);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Alternative Medicine</span></h4></div><div id=td_uid_9_5e63e64f55aff class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-medicine/health-benefits-raw-onions-thatll-amaze/" rel="bookmark" title="Health Benefits of Raw Onions That’ll Amaze You"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/03/Health-Benefits-of-Raw-Onions-That’ll-Amaze-You-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/03/Health-Benefits-of-Raw-Onions-That’ll-Amaze-You-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/03/Health-Benefits-of-Raw-Onions-That’ll-Amaze-You-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Health Benefits of Raw Onions That’ll Amaze You" title="Health Benefits of Raw Onions That’ll Amaze You"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-medicine/health-benefits-raw-onions-thatll-amaze/" rel="bookmark" title="Health Benefits of Raw Onions That’ll Amaze You">Health Benefits of Raw Onions That’ll Amaze You</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-22T19:22:22+00:00" >October 22, 2018</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-medicine/art-therapy-helps-fight-depression/" rel="bookmark" title="How Art Therapy Helps Fight Depression"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/03/How-Art-Therapy-Helps-Fight-Depression-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2018/03/How-Art-Therapy-Helps-Fight-Depression-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2018/03/How-Art-Therapy-Helps-Fight-Depression-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="How Art Therapy Helps Fight Depression" title="How Art Therapy Helps Fight Depression"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-medicine/art-therapy-helps-fight-depression/" rel="bookmark" title="How Art Therapy Helps Fight Depression">How Art Therapy Helps Fight Depression</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-23T17:51:46+00:00" >July 23, 2018</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-medicine/home-remedies-yellow-nails/" rel="bookmark" title="Home Remedies for Yellow Nails"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2017/10/Home-Remedies-for-Yellow-Nails-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2017/10/Home-Remedies-for-Yellow-Nails-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2017/10/Home-Remedies-for-Yellow-Nails-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Home Remedies for Yellow Nails" title="Home Remedies for Yellow Nails"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-medicine/home-remedies-yellow-nails/" rel="bookmark" title="Home Remedies for Yellow Nails">Home Remedies for Yellow Nails</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T10:51:35+00:00" >November 27, 2017</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/alternative-medicine/home-remedies-vitiligo/" rel="bookmark" title="Home Remedies for White Patches on Skin &#8211; Vitiligo"><img width="100" height="70" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2017/11/Home-Remedies-for-White-Patches-on-Skin-Vitiligo-100x70.jpg" srcset="http://www.altmedicinezone.com/wp-content/uploads/2017/11/Home-Remedies-for-White-Patches-on-Skin-Vitiligo-100x70.jpg 100w, http://www.altmedicinezone.com/wp-content/uploads/2017/11/Home-Remedies-for-White-Patches-on-Skin-Vitiligo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Home Remedies for White Patches on Skin - Vitiligo" title="Home Remedies for White Patches on Skin &#8211; Vitiligo"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/alternative-medicine/home-remedies-vitiligo/" rel="bookmark" title="Home Remedies for White Patches on Skin &#8211; Vitiligo">Home Remedies for White Patches on Skin &#8211; Vitiligo</a></h3>            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-01T09:07:55+00:00" >November 1, 2017</time></span>            
            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5e63e64f55aff" data-td_block_id="td_uid_9_5e63e64f55aff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5e63e64f55aff" data-td_block_id="td_uid_9_5e63e64f55aff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_dashed vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text  wpb_animate_when_almost_visible wpb_slideInLeft slideInLeft wpb_animate_when_almost_visible wpb_slideInLeft slideInLeft"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="td_block_wrap td_block_14 td_uid_10_5e63e64f5d4ce_rand td-pb-full-cell td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_10_5e63e64f5d4ce" >
<style scoped>
.td_uid_10_5e63e64f5d4ce_rand .td_module_wrap:hover .entry-title a,
            .td_uid_10_5e63e64f5d4ce_rand .td-pulldown-filter-link:hover,
            .td_uid_10_5e63e64f5d4ce_rand .td-subcat-item a:hover,
            .td_uid_10_5e63e64f5d4ce_rand .td-cur-simple-item,
            .td_uid_10_5e63e64f5d4ce_rand .td_quote_on_blocks,
            .td_uid_10_5e63e64f5d4ce_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_10_5e63e64f5d4ce_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_10_5e63e64f5d4ce_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_10_5e63e64f5d4ce_rand .td-instagram-user a,
            .td_uid_10_5e63e64f5d4ce_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_10_5e63e64f5d4ce_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #0a9115 !important;
            }

            .td_uid_10_5e63e64f5d4ce_rand .td-next-prev-wrap a:hover,
            .td_uid_10_5e63e64f5d4ce_rand .td-load-more-wrap a:hover {
                background-color: #0a9115 !important;
                border-color: #0a9115 !important;
            }

            .td_uid_10_5e63e64f5d4ce_rand .td-block-title > *:before {
                border-color: #0a9115 transparent transparent transparent !important;
            }


            .td_uid_10_5e63e64f5d4ce_rand .td-trending-now-title,
            .td_uid_10_5e63e64f5d4ce_rand .td-read-more a,
            .td_uid_10_5e63e64f5d4ce_rand .td-weather-information:before,
            .td_uid_10_5e63e64f5d4ce_rand .td-weather-week:before,
            .td_uid_10_5e63e64f5d4ce_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_10_5e63e64f5d4ce_rand .td-post-category,
            .td_uid_10_5e63e64f5d4ce_rand .td-post-category:hover,
            .td_uid_10_5e63e64f5d4ce_rand .td-subcat-dropdown ul:after,
            .td_uid_10_5e63e64f5d4ce_rand .td-block-title > * {
                background-color: #0a9115 !important;
            }
</style><script>var block_td_uid_10_5e63e64f5d4ce = new tdBlock();
block_td_uid_10_5e63e64f5d4ce.id = "td_uid_10_5e63e64f5d4ce";
block_td_uid_10_5e63e64f5d4ce.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"Natural Remedies","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#0a9115","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5e63e64f5d4ce_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5e63e64f5d4ce_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5e63e64f5d4ce.td_column_number = "2";
block_td_uid_10_5e63e64f5d4ce.block_type = "td_block_14";
block_td_uid_10_5e63e64f5d4ce.post_count = "4";
block_td_uid_10_5e63e64f5d4ce.found_posts = "196";
block_td_uid_10_5e63e64f5d4ce.header_color = "#0a9115";
block_td_uid_10_5e63e64f5d4ce.ajax_pagination_infinite_stop = "";
block_td_uid_10_5e63e64f5d4ce.max_num_pages = "49";
tdBlocksArray.push(block_td_uid_10_5e63e64f5d4ce);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Natural Remedies</span></h4></div><div id=td_uid_10_5e63e64f5d4ce class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/ayurvedic-tips-healthy-weight-gain/" rel="bookmark" title="Ayurvedic Tips for Healthy Weight Gain"><img width="356" height="220" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/03/Ayurvedic-Tips-for-Healthy-Weight-Gain-356x220.jpg" alt="Ayurvedic Tips for Healthy Weight Gain" title="Ayurvedic Tips for Healthy Weight Gain"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/ayurvedic-tips-healthy-weight-gain/" rel="bookmark" title="Ayurvedic Tips for Healthy Weight Gain">Ayurvedic Tips for Healthy Weight Gain</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">                      
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-13T18:57:52+00:00" >September 13, 2018</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/benefits-consuming-ginger/" rel="bookmark" title="Benefits of Consuming Ginger"><img width="356" height="220" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/02/Benefits-of-Consuming-Ginger-356x220.jpg" alt="Benefits of Consuming Ginger" title="Benefits of Consuming Ginger"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/benefits-consuming-ginger/" rel="bookmark" title="Benefits of Consuming Ginger">Benefits of Consuming Ginger</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">                      
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-25T16:47:28+00:00" >May 25, 2018</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/home-remedies-diabetes-lead-healthy-life/" rel="bookmark" title="Top 10 Home Remedies For Diabetes to Lead a Healthy Life"><img width="356" height="220" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/01/Top-10-Home-Remedies-For-Diabetes-to-Lead-a-Healthy-Life-356x220.jpg" alt="Top 10 Home Remedies For Diabetes to Lead a Healthy Life" title="Top 10 Home Remedies For Diabetes to Lead a Healthy Life"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/home-remedies-diabetes-lead-healthy-life/" rel="bookmark" title="Top 10 Home Remedies For Diabetes to Lead a Healthy Life">Top 10 Home Remedies For Diabetes to Lead a Healthy Life</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">                      
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-31T20:09:03+00:00" >January 31, 2018</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/natural-remedies/effects-eucalyptus-oil-nail-fungus/" rel="bookmark" title="Amazing Effects of Eucalyptus Oil for Nail Fungus"><img width="356" height="220" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2018/01/Amazing-Effects-of-Eucalyptus-Oil-for-Nail-Fungus-356x220.jpg" alt="Amazing Effects of Eucalyptus Oil for Nail Fungus" title="Amazing Effects of Eucalyptus Oil for Nail Fungus"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/natural-remedies/effects-eucalyptus-oil-nail-fungus/" rel="bookmark" title="Amazing Effects of Eucalyptus Oil for Nail Fungus">Amazing Effects of Eucalyptus Oil for Nail Fungus</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">                      
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-22T17:01:53+00:00" >January 22, 2018</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5e63e64f5d4ce" data-td_block_id="td_uid_10_5e63e64f5d4ce"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5e63e64f5d4ce" data-td_block_id="td_uid_10_5e63e64f5d4ce"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_dashed vc_sep_border_width_2 vc_sep_pos_align_center vc_separator_no_text  wpb_animate_when_almost_visible wpb_slideInRight slideInRight wpb_animate_when_almost_visible wpb_slideInRight slideInRight"><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="td_block_wrap td_block_14 td_uid_11_5e63e64f649e7_rand td-pb-full-cell td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="td_uid_11_5e63e64f649e7" >
<style scoped>
.td_uid_11_5e63e64f649e7_rand .td_module_wrap:hover .entry-title a,
            .td_uid_11_5e63e64f649e7_rand .td-pulldown-filter-link:hover,
            .td_uid_11_5e63e64f649e7_rand .td-subcat-item a:hover,
            .td_uid_11_5e63e64f649e7_rand .td-cur-simple-item,
            .td_uid_11_5e63e64f649e7_rand .td_quote_on_blocks,
            .td_uid_11_5e63e64f649e7_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_11_5e63e64f649e7_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_11_5e63e64f649e7_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_11_5e63e64f649e7_rand .td-instagram-user a,
            .td_uid_11_5e63e64f649e7_rand .td-subcat-dropdown:hover .td-subcat-more span,
            .td_uid_11_5e63e64f649e7_rand .td-subcat-dropdown:hover .td-subcat-more i {
                color: #6052cb !important;
            }

            .td_uid_11_5e63e64f649e7_rand .td-next-prev-wrap a:hover,
            .td_uid_11_5e63e64f649e7_rand .td-load-more-wrap a:hover {
                background-color: #6052cb !important;
                border-color: #6052cb !important;
            }

            .td_uid_11_5e63e64f649e7_rand .td-block-title > *:before {
                border-color: #6052cb transparent transparent transparent !important;
            }


            .td_uid_11_5e63e64f649e7_rand .td-trending-now-title,
            .td_uid_11_5e63e64f649e7_rand .td-read-more a,
            .td_uid_11_5e63e64f649e7_rand .td-weather-information:before,
            .td_uid_11_5e63e64f649e7_rand .td-weather-week:before,
            .td_uid_11_5e63e64f649e7_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_11_5e63e64f649e7_rand .td-post-category,
            .td_uid_11_5e63e64f649e7_rand .td-post-category:hover,
            .td_uid_11_5e63e64f649e7_rand .td-subcat-dropdown ul:after,
            .td_uid_11_5e63e64f649e7_rand .td-block-title > * {
                background-color: #6052cb !important;
            }
</style><script>var block_td_uid_11_5e63e64f649e7 = new tdBlock();
block_td_uid_11_5e63e64f649e7.id = "td_uid_11_5e63e64f649e7";
block_td_uid_11_5e63e64f649e7.atts = '{"limit":"2","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"Herbal Medicine","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#6052cb","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5e63e64f649e7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5e63e64f649e7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5e63e64f649e7.td_column_number = "1";
block_td_uid_11_5e63e64f649e7.block_type = "td_block_14";
block_td_uid_11_5e63e64f649e7.post_count = "2";
block_td_uid_11_5e63e64f649e7.found_posts = "134";
block_td_uid_11_5e63e64f649e7.header_color = "#6052cb";
block_td_uid_11_5e63e64f649e7.ajax_pagination_infinite_stop = "";
block_td_uid_11_5e63e64f649e7.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_11_5e63e64f649e7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Herbal Medicine</span></h4></div><div id=td_uid_11_5e63e64f649e7 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/herbal-medicine/effective-natural-antibiotics/" rel="bookmark" title="The Most Effective Natural Antibiotics"><img width="356" height="220" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2017/08/The-Most-Effective-Natural-Antibiotics--356x220.jpg" alt="The Most Effective Natural Antibiotics" title="The Most Effective Natural Antibiotics"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/herbal-medicine/effective-natural-antibiotics/" rel="bookmark" title="The Most Effective Natural Antibiotics">The Most Effective Natural Antibiotics</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">                      
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-13T17:57:02+00:00" >September 13, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx1 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://www.altmedicinezone.com/herbal-medicine/benefits-vitex-women/" rel="bookmark" title="Unknown Benefits of Vitex for Women"><img width="356" height="220" class="entry-thumb" src="http://www.altmedicinezone.com/wp-content/uploads/2017/07/Unknown-benefits-of-Vitex-for-women-356x220.jpg" alt="Unknown Benefits of Vitex for Women" title="Unknown Benefits of Vitex for Women"/></a></div>
            <div class="td-module-meta-info">
                <h3 class="entry-title td-module-title"><a href="http://www.altmedicinezone.com/herbal-medicine/benefits-vitex-women/" rel="bookmark" title="Unknown Benefits of Vitex for Women">Unknown Benefits of Vitex for Women</a></h3>                <div class="td-editor-date">
                                        <span class="td-author-date">                      
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-23T14:15:07+00:00" >August 23, 2017</time></span>                    </span>
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5e63e64f649e7" data-td_block_id="td_uid_11_5e63e64f649e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5e63e64f649e7" data-td_block_id="td_uid_11_5e63e64f649e7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement - </span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="pub-2564167569226515" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
                </div>
                            </div> <!-- /.td-main-content-wrap -->


            
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-13">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/altmedicinezone/" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.flickr.com/photos/altmedicinezone/" title="Flickr">
                    <i class="td-icon-font td-icon-flickr"></i>
                    <span class="td-social-name">Flickr</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/altmedicinezone" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/user/altmedicinezone" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-10767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10767"><a href="http://www.altmedicinezone.com/contact/">Contact</a></li>
<li id="menu-item-10766" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10766"><a href="http://www.altmedicinezone.com/sitemap/">Sitemap</a></li>
<li id="menu-item-10303" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10303"><a href="http://www.altmedicinezone.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-10304" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10304"><a href="http://www.altmedicinezone.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2018 Alternative Medicine. All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5e63e64f6f103
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
h3{color:#1b1b1b;}
</style>






<script type="text/javascript" src="http://www.altmedicinezone.com/wp-content/cache/minify/bf422.js"></script>


<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.altmedicinezone.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.altmedicinezone.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Minified using disk

Served from: www.altmedicinezone.com @ 2020-03-07 23:22:07 by W3 Total Cache
-->